Написать программу для у=1/х , х - любое число Помогите Пожалуйста!!!))

0 голосов
23 просмотров

Написать программу для у=1/х , х - любое число
Помогите Пожалуйста!!!))


Информатика (12 баллов) | 23 просмотров
0

На каком языке?

Дан 1 ответ
0 голосов

Если тебе нужна программа для переворачивания числа,вот тебе она на C :
#include

using namespace std;

int main()
{
    double x;
    double y;

    cin >> x; /* Ввод числа */
    y = 1/x;


    cout << "y = " << y << endl;<br>    return 0;
}











(346 баллов)