Информатика 7 класс. Известно, что а кг яблок стоит b руб. Составьте программу,...

0 голосов
42 просмотров

Информатика 7 класс.
Известно, что а кг яблок стоит b руб. Составьте программу, вычисляющую цену K кг яблок. Значения переменных a, b, K ввести с клавиатуры.


Информатика (18 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Var
a,b,k:real;
begin
writeln ('Введите сколько требуется купить кг. яблок:');
readln(a);
writeln ('Введите цену за 1 кг. яблок:');
readln(b);
K:=a*b;
writeln('Цена купленных яблок составляет: ',k,' рублей.');
end.

(840 баллов)