Помогите решить! Напишите программу для Паскаля ** все номера

0 голосов
24 просмотров

Помогите решить! Напишите программу для Паскаля на все номера


image

Информатика (73 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

№1 
Program first;
Var a,i,b:integer;
begin
readln(a);
b:=8;
i:=(a+b)*3;
writeln(i);
end.

№3
Program second;
Var a,b,c:integer;
begin
i:=0;
b:=12;
while i<=12 <br>do

a:=b*i;
writeln(a);
end; 


end.

№4
Program third;
Var a,b,c,i:integer;
begin
i:=1000;
while i<9999 do<br>begin
a=i mod 129;
if  a = 0 then
writeln(a);

end;

end.

(306 баллов)