Программисты помогите! нужно написать программу ** паскале, найти сумму четных элементов...

0 голосов
59 просмотров

Программисты помогите! нужно написать программу на паскале, найти сумму четных элементов массива.(программа должна быть примерно такой же)


image

Информатика (96 баллов) | 59 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  T: array [1..5] of integer;
  i, sum: integer;
begin
sum := 0;
for i := 1 to 5 do
begin
  write('T[',i,'] = ');
  readln(T[i]);
  if (T[i] mod 2 = 0) then
    sum := sum + T[i];
end;
writeln('Сумма четных элементов = ', sum);
end.

(9.4k баллов)