Написать программу в pascal которая считывает сумму всех кратных чисел от A до B

0 голосов
67 просмотров

Написать программу в pascal которая считывает сумму всех кратных чисел от A до B


Информатика (43 баллов) | 67 просмотров
0

Чисел кратных чему??

Дан 1 ответ
0 голосов

Var a,b,i,kratnoe,n,s:int64;
begin
read (a,b,kratnoe);
s:=0;
for i:=a to b do
if (i mod kratnoe=0) then s:=s+i;
write(s);
end.

(4.4k баллов)