Составить программу которая n раз выводила бы ** экран 2 случайных числа и находила бы...

0 голосов
61 просмотров

Составить программу которая n раз выводила бы на экран 2 случайных числа и находила бы большее из них


Информатика (14 баллов) | 61 просмотров
0

язык?

Дан 1 ответ
0 голосов

Var n,a,b,i: Integer;
begin
writeln('Введите кол-во раз:');
readln(n);
for i:=0 to n do
begin
a:=random(1000);
b:=random(1000);
writeln('1 число: ',a,', 2 число:',b);
if a>b then writeln(a,'>',b);
if aif a=b then writeln(a,'=',b);
end;
end.

(5.6k баллов)