Составить программу.Дан рост человека 172 мм , выразите его рост в метрах, см и мм

0 голосов
44 просмотров

Составить программу.Дан рост человека 172 мм , выразите его рост в метрах, см и мм


Информатика (135 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Program homework;var x : integer;begin;readln(x);writeln('рост человека составляет ', x div 100, ' метр(а) ' , (x div 10) mod 10 , ' сантиметров ' , x mod 100 ' миллиметров');end.

(424 баллов)