Напишите программу, которая вычисляет площадь и периметр прямоугольника по длинам двух...

0 голосов
146 просмотров

Напишите программу, которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон.Срочно!!!!!!!!!!!!!!!!!!!!


Информатика (14 баллов) | 146 просмотров
Дан 1 ответ
0 голосов

Program qq; var a,b,s,p : integer; begin writeln('Введите стороны прямоугольника'); read(a,b); s:=a*b; p:=2*(a+b); writeln('Площадьпрямоугольника равна ',s); writeln('Периметрпрямоугольника равен ',p); end.

(143 баллов)