Помогите написать программу в паскале я пытался не получилось. Имеется 2 коробки с...

0 голосов
26 просмотров

Помогите написать программу в паскале я пытался не получилось.
Имеется 2 коробки с конфетами. Вес первой коробки – а, второй -b. Напишите программу,
которая определяет какая коробка тяжелее и выводит на экран номер этой коробки и её вес.


Информатика (31 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Var a,b:integer;
begin
if a>b then write(a)
If b>a then write(b)
end.

(531 баллов)