Паскаль: написать программу выводит первую цифру 2-х значного числа

0 голосов
60 просмотров

Паскаль: написать программу выводит первую цифру 2-х значного числа


Информатика (35 баллов) | 60 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var
n: Integer;

begin
Write('Число: ');
readln(n);
if (n > 9) and (n < 100) then
begin
n := n div 10;
WriteLn('Первая цифра числа - ', n);
end
else
WriteLn('Число не 2-хзначное');
end.
(2.3k баллов)