Написать программу ** любом языке!

0 голосов
18 просмотров

Написать программу на любом языке!


image

Информатика (69 баллов) | 18 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var m,n:integer;
Begin
Writeln('Введите значения переменных m и n');
Readln(n,m);
While m>6 do (насчёт записи вайла неуверена, подправьте, если я допустила ошибку)
Begin
m:=m-2;
n:=n*2;
End;
Writeln('n = ', n,' m = ', m);
End.

(436 баллов)
0

Несовсем понимаю, почему часть конца кода удаляется, напишу тут

0

давай в pascal

0

пожалуйста

0

забыл написать

0

Cout<

0

Прошу прощения, были проблемы с загрузкой