Напишите программу, которая 10 раз выводит ** экран ваши имя и фамилию.Не брать в...

0 голосов
181 просмотров

Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию.Не брать в интернете, написать самому!


Информатика (69 баллов) | 181 просмотров
0

Эти программы не годятся: Вы их взяли в интернете!

0

Кто и где?)

0
0

Здесь!

0

Это не Вам писано! :-)

0

Вы про меня или про модератора?

0

Понял.)

0

Ага! :-)

Дано ответов: 2
0 голосов
Правильный ответ

//PascalABC.NET
//Версия 3.3.5, сборка 1650
begin
var s:=ReadString('введите свое имя и фамилию:');
for var i:=1 to 10 do s.Println;
end.

(150k баллов)
0 голосов

Var i: Integer;
a,b: String;
begin
writeln('Введите своё имя');
readln(a);
writeln('Введите свою фамилию');
readln(b);
for i:=1 to 10 do
begin
writeln(i,'. ',a+' '+b);
end;
end.

(5.6k баллов)