Написать программу ** языке Pascal.

0 голосов
21 просмотров

Написать программу на языке Pascal.


image

Информатика (69 баллов) | 21 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var m,n:integer;

Begin

Writeln('Введите значения переменных m и n');

Readln(n,m);

While m>6 do (насчёт записи вайла неуверена, подправьте, если я допустила ошибку)

Begin

m:=m-2;

n:=n*2;

End;

Writeln('n = ', n,' m = ', m);

End.


Всё, но правильное оформление while проверьте сами, я могла ошибиться

(436 баллов)