Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Написать программу в Паскале с циклом for (11ЫЙ НОМЕР)
0
голосов
44
просмотров
Написать программу в Паскале с циклом for (11ЫЙ НОМЕР)
написать
программу
паскале
циклом
номер
5 - 9 классы
информатика
Информатика
Crafter08_zn
(
1.0k
баллов)
30 Май, 18
|
44
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
var i,summ: real;
begin
for i := 2 to 50 do begin
summ :=summ+s
qrt(i)
;
i:=i+1;
end;
writeln(summ)
end.
//как то так но ошибка вылетает я хз
semennovikov123_zn
(
113
баллов)
30 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Вопрос по паскалю, не ЕГЭ. Что я делаю не так?
Дано натуральное число. Определить: количество четных цифр в нем. Составное условие и...
Программа–льстец. На экране появляется вопрос: «Кто ты: мальчик или девочка? Введи Д или...
Сравните и отметить галочкой чем может отличаться приемник информации от источника...
Срочно!!!!!!!!!!!!. Определите количество выпускаемых комплектов мебели трех видов,...