Сделать из слова "Строка" слово " Сетка". Информатика. Составить программу.

0 голосов
182 просмотров

Сделать из слова "Строка" слово " Сетка". Информатика. Составить программу.


Информатика (153 баллов) | 182 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program Slovo_2;
Var S1: String[10];
Begin
S1:='СТРОКА';
Delete(S1,3,2);
Insert('E',Sl,2);
WriteLn(S1)
End.

(244 баллов)