Напишите программу плиииз Просто программу срОООочно

0 голосов
31 просмотров

Напишите программу плиииз
Просто программу срОООочно


image

Информатика (20 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

1. var a: array[1..100] of integer;
i,n,s :Integer ;
begin
Writeln('Введите количество элементов массива');
readln(n);
For i:=1 to n do
begin
Writeln('Введите ', i,' элемент массива');
Readln(a[i]);
s:=s+ a[i];
end;
WriteLn('Сумма эементов массива = ',s);
end.
2. var a: array[1..100] of integer;
i,n,k:Integer ;
begin
Writeln('Введите количество элементов массива');
readln(n);
For i:=1 to n do
begin
Writeln('Введите ', i,' элемент массива');
Readln(a[i]);
if a[i]>0 then k:=k+1;
end;
WriteLn('Количество положительных элементов = ',k);
end.


(894 баллов)