Написать программу: ввести число, определить делится ли оно ** 2

0 голосов
33 просмотров

Написать программу: ввести число, определить делится ли оно на 2


Информатика (20 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Определить, является ли целое число N четным двузначным числом, и делится ли оно на число K:

uses crt;
var n,k,i,c:integer;
begin
write('N - ');
read(n);
write('K - ');
read(k);
c:=0;
for i:=10 to 99 do
begin
if (i=n) and (i mod 2=0) and (i mod k=0) then
c:=c+1;
end;
if c<>0 then
else
write('yes')
end

(114 баллов)
0

и точка после "end".