Написать программу в которой сформируется на экране строка из кодов 66,69,71,73,78
Код нужно вводить в программу
???
да
Можно давать кол-во символов ? Например 3 = ADC 4 = ROLL
Gjujlb ukegsq djghjc pflfk
Можешь не отвечать это глупый вопрос )
Получается ты в строку вбиваешь 66 69 71 73 78 через пробел и оно выводит слово
Program p1; uses crt; var a,i:integer; s:string; begin for i:=1 to 5 do begin read(a); s:=s+chr(a); end; write(s); end.
Если неизвестное кол-во символов то я изменю программу