Составить программу выполняя которую машина выведет ** экран все целые числа от а до б ...

0 голосов
33 просмотров

Составить программу выполняя которую машина выведет на экран все целые числа от а до б
Program primer
war a: inter;
begin
a: = b


Информатика (18 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Int a=Б;
for(int i=А;i<=a;i++)<br>{
for(int y=А;y<=a;y++)<br>{ 
if (i%y==0){
if (i!=y)
break;
cout<<i<<"\n";<br>break;}}}
//примерно так

(26 баллов)