Написать программу , которая выводит ** экран все натуральные числа от 1 до n

0 голосов
482 просмотров

Написать программу , которая выводит на экран все натуральные числа от 1 до n


Информатика (48 баллов) | 482 просмотров
Дано ответов: 2
0 голосов

Var n,i:integer;
begin
 Write('n='); Readln(n);
for i:=1 to n do Writeln(i);
end.

(605 баллов)
0 голосов

#include

int main() {

int n;
cin >> n;
for (int i =1; i <= n; i++) {<br>
cout << i << endl;<br>
}

return 0;

}

(24 баллов)