Помогите написать программу, которая вычисляет сумму первых n натуральных чисел.(...

0 голосов
30 просмотров

Помогите написать программу, которая вычисляет сумму первых n натуральных чисел.( составьте программу с while)


Информатика (201 баллов) | 30 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var n,sum,i: integer;
begin
readln(n);
i:=1;
while i<=n do<br>begin
sum:=sum+i;
i:=i+1;
end;
write(sum);
end.

(150k баллов)