Напишите программу которая выводит сумму всех чисел кратных 8 и больших 40
на каком языке
??
паскаль абс
хорошо
PascalABC.NET Версия 3.3.5 Сборка 1662 (29.04.2018) var n, i, a, sum : integer; begin readLn(n); sum := 0; for i :=0 to n do begin readLn(a); if (a mod 8 = 0) and (a > 40) then begin sum := sum+a; end end; writeLn(sum); end.