Составить программу решения уравнения. Z=y/x-1

0 голосов
28 просмотров

Составить программу решения уравнения.
Z=y/x-1


Информатика (18 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

Var  z,y,x:real;beginwriteln('Введите значение y: ');readln(y);writeln('Введите значение x: ');readln(x);z:=y/x-1;writeln('z = ',z);end.

(6.1k баллов)
0

var
z,y,x:real;
begin
writeln('Введите значение y: ');
readln(y);
writeln('Введите значение x: ');
readln(x);
z:=y/x-1;
writeln('z = ',z);
end.