Напишите программу ** языке Паскаль: Даны целые числа K и N (N >0). Вывести N раз число...

0 голосов
35 просмотров

Напишите программу на языке Паскаль: Даны целые числа K и N (N >0). Вывести N раз число K. Вычисление суммы чисел от 6 до 10. прошу пожалуйста помогите


Информатика (764 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

1) Программа выводит N раз число K:
var k,n,i: Integer;
begin
writeln('Введите k');
readln(k);
writeln('Введите n');
readln(n);
for i:=1 to n do writeln(k);
end.

2) Сумма чисел от 6 до 10:
var a,sum: Integer;
begin
for a:=6 to 10 do
begin
Inc(sum,a);
end;
writeln(sum);
end.

(5.6k баллов)