Надо срочно на С++ . Напишите программу , которая вводит радиус круга и вычисляет его площадь и длину окружности
Какое округление пи
3,14
#include #include #include using namespace std; int main(void) {float R, L, S;const double PI = 3.1415926535897932384626433832795;cin>>R;S = PI * R * R;L = 2 * PI * R;printf("s = %2.3f \nL = %2.3f",S,L);return 0;}
#include using namespace std; int main() { const double pi = 3.1415926535897932384626433832795; int r; cin >> r; printf("%5.3f \n%5.3f", pi * r * r, 2 * pi * r); return 0; }