Помогите написать программу ** с++.Напишите функцию, которая вычисляет значение ab. Числа...

0 голосов
61 просмотров

Помогите написать программу на с++.

Напишите функцию, которая вычисляет значение ab. Числа a и b могут быть любыми дробными положительными числами. И программу, использующую эту функцию для вывода результата на экран.


Информатика (12 баллов) | 61 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;
void func ()
{
float a,b;
cout << "a="; </span>
cin >> a;

cout << "b=";<br>
cin >> b;
cout << a*b << endl;<br>}
int main ()
{
func ();
system ("PAUSE");

return 0;
}

(2.8k баллов)