СРОЧНО! напишите программу которая получает с клавиатуры 2 целых числа и вычисляет их произведение, используя только операции сложения. пробить через repeat(постусловие) pascal abc очень прошу
Var a,b,c,sum:integer; begin readln(a,b); sum:=0; inc(a); c:=0; repeat sum:=sum+b; inc(c); until c=a; sum:=sum-b; writeln(sum); end.