Помогите , пожалуйста, с тестом по информатике(
Очень нужно
1. Найдите логически неверно записанную последовательность команд:
а) Readln (F,Y); D:=F*Y; Y:=D+4; Writeln (F);
б) Readln (F,Y); D:=F*Y; Y:=D+4; Writeln (Y);
в) Readln (F,Y); Y:=D+4; d:=F*Y; Writeln (F);
г) Writeln (F); Readln (F,Y); D:=F*Y; Y:=D+4;
2.
Чему равно значение выражения
INT (SQRT (37)) + ABS ( - 2 – 6 MOD 3)?
а) 8;
б) 4;
в) 2;
г) 0.
3.Чему равно значение функции 12 MOD 4?
а) 12;
б) 4;
в) 3;
г) 0.
4.Что делает эта программа?
Program Example;
Var a, b, S: Integer;
Begin
Writeln (‘Введите 2 числа’);
Readln (a,b);
S:=a*b;
Writeln (S);
Readln;
End.
а) находит периметр квадрата;
б) находит площадь квадрата;
в) находит площадь прямоугольника;
г) находит площадь круга.
5.Какими двумя действиями можно получить цифры заданного двузначного числа Х?
а) X div 2; X mod 2;
б) X div 10; X mod 10;
в) (X div 10) mod 10; (X mod 100) div 10;
г) X div 100; X mod 100.