Написать программу, котарая будет считать сумму цифр двух значного числа

0 голосов
50 просмотров

Написать программу, котарая будет считать сумму цифр двух значного числа


Информатика (16 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

Var a: integer;
begin
write ('Введите двузначное число: ');
readln (a);
writeln('Сумма цифр числа равна: ',a div 10 + a mod 10)
end.

(3.9k баллов)