Требуется написать программу на ABC Pascal. даю 18 баллов
чья программа будет работать лучше, тот и будет лучшим
Var a,b,c,d:integer; e : real; begin readln (a,b); c := a + b; d := a * b; e := a / b; writeln ('Сумма = ',c,' произведение = ',d, ', а частное = ',e); end.
Var a,b: real;beginwriteln('Введите первое число');readln(a);writeln('Введите второе число');readln(b);writeln('a+b= ',a+b);writeln('a*b= ',a*b);writeln('a/b= ',a/b);end.
var a,b: real; begin writeln('Введите первое число'); readln(a); writeln('Введите второе число'); readln(b); writeln('a+b= ',a+b); writeln('a*b= ',a*b); writeln('a/b= ',a/b); end.
это готовый вариант
??
я могу это скопировать в паскаль и это будет работать?