Написать программу в паскале: определить, четное число или нечетное, если четное -...

0 голосов
63 просмотров

Написать программу в паскале: определить, четное число или нечетное, если четное - разделить на два и вывести результат на экран


Информатика (23 баллов) | 63 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a : integer;
begin
writeln('Введите число');
read(a);
if (a mod 2 = 0) then a:= a div 2 else a:=a;
writeln(a);
end.

(367 баллов)