Нужно сделать блок-схему, алгоритм и написать программу QBasic Задача - Найти...

0 голосов
36 просмотров

Нужно сделать блок-схему, алгоритм и написать программу QBasic
Задача - Найти произведение однозначных положительных цифр. (это циклический алгоритм) цифры - 1,2,3...9


Информатика (47 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,i,c,:longint;
begin
read(a);
c:=1;
for i:=1 to a do begin
read(b);
if b<10 and b>0 then s:=c*b;
end;
write(c);
end.

(633 баллов)