Составьте программу, которая вычисляет: a) давление столба жидкости ** дно сосудов p=...

0 голосов
62 просмотров

Составьте программу, которая вычисляет: a) давление столба жидкости на дно сосудов p= dgh(g=9,8 м/c2);


Информатика (19 баллов) | 62 просмотров
0

А формула точно такая?

0

Там же если я не ошибаюсь формула должна быть такой: P = pgh

0

Нет, форму там именно такая " p=dgh "

0

Кхм, формула.

0

ок.

Дан 1 ответ
0 голосов

Var d,g,h: Real;
begin
g:=9.8;
Writeln('Введите d');
readln(d);
Writeln('Введите h');
readln(h);
writeln('P = dgh');
writeln('P = ',d,' * ',g,' * ',h,' = ',(d*g*h));
end.

(5.6k баллов)
0

Спасибо большое.