Напишите программу которая вычисляет среднее значение 4х динамических...

0 голосов
41 просмотров

Напишите программу которая вычисляет среднее значение 4х динамических переменных,переменные являются целыми


Информатика (12 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;

int main(){
int a;int b;int c;int d;cin>>a>>b>>c>>d;int sum = (a + b + c + d) / 4;cout << sum << endl;<br>return 0;}

(334 баллов)
0

вроде так