Напишите программу по данной блок-схеме (Паскаль)

0 голосов
26 просмотров

Напишите программу по данной блок-схеме (Паскаль)


image

Информатика (14 баллов) | 26 просмотров
0

какой язык программирования?

0

Паскаль

Дан 1 ответ
0 голосов

Program z;
var a,s,b,x:Integer;
begin
ReadLn(a);
s:=0;
for b:=1 to 6 do
begin
x:=a mod 10;
if x mod 2 <> 0 then s:=s+x;
a:=a div 10;
end;
WriteLn(s);
end.

(1.6k баллов)