Даю 15 баллов!!! Напишите программу для счета мелких денег,только она должна...

0 голосов
95 просмотров

Даю 15 баллов!!!

Напишите программу для счета мелких денег,только она должна спрашивать:сколько у вас монет по 50/10/5/1 копеек?


Информатика (19 баллов) | 95 просмотров
0

В паскале тебе надо написать программу ?

Дано ответов: 2
0 голосов
Правильный ответ

Program p1;
uses crt;
var a,b,c,d,e,s:integer;
begin
a:=50;
b:=10;
c:=5;
d:=1;
writeln('сколько у вас монет по 50');
read(e);
s:=a *e;
writeln('сколько у вас монет по 10');
read(e);
s:=s+b*e;
writeln('сколько у вас монет по 5');
read(e);
s:=s+c*e;
writeln('сколько у вас монет по 1');
read(e);
s:=s+d*e;
write('Всего копеек ',s);
end.




(324 баллов)
0 голосов
Webmoney - программа для счета денег
(151 баллов)
0

ты гений....

0

сяб) просто это в 10 классе в учебнике ИКТ есть

0

Тебе в паскале надо написать программу ?

0

Да

0

да