Напишите программу, которая суммирует все четные числа от 15 до 25, а для всех нечетных находит сумму квадратов этиз числех
Var i,sum,summ: Integer; begin for i:=15 to 25 do begin if i mod 2=0 then Inc(sum,i) else if i mod 2<>0 then Inc(summ,(i*i)); end; writeln('Чётные: ',sum); writeln('Нечётные: ',summ); end.