Помогите составить программу.

0 голосов
33 просмотров

Помогите составить программу.


image

Информатика (56 баллов) | 33 просмотров
0

на каком языке?

0

паскаль

Дан 1 ответ
0 голосов

Program zadan11;
var
a,b,c,d,i:byte;
begin
writeln('vvedite "a"');
readln(a);
writeln('vvedite "b"');
readln(b);
writeln('vvedite "c"');
readln(c);
writeln('vvedite "d"');
readln(d);
for i:=1 to (b-a+1) do
    writeln(a+i-1,(a+i-1)*c:4,(a+i-1)*d:4);
readln;
end.

(340 баллов)