СРОЧНО!!! Даю 20 балов Составить программу, которая вводит 3 любых числа печатает только...

0 голосов
53 просмотров

СРОЧНО!!! Даю 20 балов
Составить программу, которая вводит 3 любых числа печатает только положительно.
Напишите все понятно в столбик!!
СРОЧНО!!! Даю 20 балов


Информатика (54 баллов) | 53 просмотров
0

Оно идет все по по порядку

Дан 1 ответ
0 голосов

Var
num:real;
begin
for var i:= 1 to 3 do begin
read(num);
if (num < 0) then
continue
else
writeln(num);
end;
end.

(102 баллов)