Напишите программу Рascal если х>10 или х <10 то у=х

0 голосов
24 просмотров

Напишите программу Рascal
если х>10 или х <10 то у=х


Информатика (36 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

Var x,y:integer;
begin
x:=0; y:=0;
read(x);
if (x<>10) then
y:=x;
writeln(x,' ',y);
end.

(1.0k баллов)