Написать программу (паскаль) которая проверяет делится ли ** три целое число введённое с...

0 голосов
50 просмотров

Написать программу (паскаль) которая проверяет делится ли на три целое
число введённое с клавиатуры.
Введите целое число и нажмите enter 451
Число 451 нацело не делится


Информатика (105 баллов) | 50 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('Введите целое число и нажмите enter');
  if n mod 3=0 then Writeln('Число ',n,' нацело делится на 3')
  else Writeln('Число ',n,' нацело не делится на 3')
end.


image
(150k баллов)