Решите задачу , используя необходимую подпрограмму. Напишите программу, которая выведет на экран n символов X в указанном ниже порядке: X XX XXX ...n XXX XX X Буду безумно благодарна
Var i,n,j:integer; begin readln (n); for i:=1 to n do begin for j:=1 to i do write ('X'); writeln end; for i:=n downto 1 do begin for j:=1 to i do write ('X'); writeln end end.
Спасибо огромное
Если я не ошибаюсь то ета програиип назвается Excel