Помогите написать программу (информатика) 9 класс. ХРИСТА РАДИ ПОМОГИТЕ ЛЮДИ ДОБРЫЕ!! - 1. Найти площадь закрашенной фигуры, если известна сторона квадрата и радиус круга.
Рисунок: квадрат и в нём круг
А можно рисунок к вопросу приложить?
Площадь круга pi*r*r Площадь квадрата a*a Искомая площадь, если я правильно себе представил рисунок, равна a*a - pi*r*r. begin var a, r: real; readln(a); readln(r); writeln(a*a - pi*r*r); end.