Даны два целых числа. Программа должна вывести число 1, если первое число больше второго,...

0 голосов
449 просмотров

Даны два целых числа. Программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого или число 0, если они равны.
Входные данные
Вводятся два целых числа.
Выходные данные
Выведите ответ на задачу.
Примечание
Эту задачу желательно решить с использованием каскадных инструкций if... elif... else.
Примеры
входные данные
1
2
выходные данные
2


Информатика (18 баллов) | 449 просмотров
0

а язык какой?

0

питон

Дан 1 ответ
0 голосов

\\программа решения алгоритма на языке паскаль ABC.Net v3.3 сборка 1627

var  a: array [1..2] of integer;
 i, rez: integer;
begin
  for i := 1 to 2 do
readln(a[i]);
  rez := 0;
  i:=1; 
 for i:=1 to 1 do 
  if (a[i] > a[i+1]) then rez := 1 else if (a[i] < a[i+1]) then rez := 2 else rez := 0;  writeln(rez);
 end.

(19.9k баллов)