Помогите пожалуйста: Написать программу, которая вычисляет сумму первых п целых...

0 голосов
56 просмотров

Помогите пожалуйста: Написать
программу, которая вычисляет сумму
первых п целых положительных целых
чисел. Количество суммируемых чисел
должно вводиться во время работы
программы. Ниже представлен рекомендуемый
вид экрана во время работы программы
(данные, введенные пользователем,
выделены полужирным шрифтом).


Вычисление
суммы положительных чисел.


Введите
количество суммируемых чисел —> 20


Сумма
первых 20 положительных чисел равна 210.


Информатика (16 баллов) | 56 просмотров
Дан 1 ответ
0 голосов

Program chik;
var s,n:longint;
begin
read(n);
s:=((n+1)*n) div 2;
writeln(s);
end.

(6.6k баллов)