Помогите срочно в паскаль abc.1. Написать программу нахождения среди чисел от 1 до 100...

0 голосов
41 просмотров

Помогите срочно в паскаль abc.
1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут


Информатика (21 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Это 3 задача
program tree;
var
i,t,n,c:integer;
begin
read(n)
c:=(n div 3)
i:=1
t:=1
while tbegin
i:=i+i
t:=t+1
end;
write(i);
end.

(56 баллов)
0

while t