Написать программу ** языке си.Найти сумму цифр заданного натурального числа

0 голосов
39 просмотров

Написать программу на языке си.Найти сумму цифр заданного натурального числа


Информатика (16 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

#include #include
int main(){    int number = 5555;//Поставьте сюда ваше число
    int sum = 0;    while(number > 0)    {        sum += number % 10;        number/=10;    }    printf("%d",sum);    return 0;}

(130 баллов)