Написать программу, которая запрашивает целое число и выводит ** экран таблицу умножения...

0 голосов
82 просмотров

Написать программу, которая запрашивает целое число и выводит на экран таблицу умножения на это число от 1 до 10. Pascal ABC


Информатика (15 баллов) | 82 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program umn;

var
n, i: Integer;

begin
Write('Введите число: ');
readln(n);
for i := 1 to 10 do
Write(n, '*', i, '=', n * i, #10);
end.

(2.3k баллов)