Помогите составить программу с++ по блок схеме
Без библиотек. int main () { int S = 0; int k, n; cin >> n; for (k = n; k != 0; k--) { if (k > 2) S = S + k; } cout << S << endl;<br>system ("pause"); return 0; }