Написать программу, которая выводит ** экран результаты следующих действий: 27-5= 11+21=...

0 голосов
89 просмотров

Написать программу, которая выводит на экран результаты следующих действий:

27-5=
11+21=
32/2=
2+2*2=
(2+2)*2=

Написать программу, которая выводит на экран результаты следующих действий:

21-4=
21+11=
43/3=
3+3*3=
(3+3)*3=


Информатика (521 баллов) | 89 просмотров
0

на паскале

0

Берете и пишете begin и на следующей cтроке end с точкой на конце. А между ними вставляете строчки вида Writeln(27-5); Writeln(11+21); и так далее.

0

301233: В паскале каждый оператор отделяется точкой с запятой

0

А вот после end в конце программы пишут точку.

Дан 1 ответ
0 голосов

program a;

begin

writeln(27-5);

writeln(11+21);

writeln(32/2);

writeln(2+2*2);

writeln((2+2)*2);

end.


program b;

begin

writeln(21-4);

writeln(21+11);

writeln(43/3);

writeln(3+3*3);

writeln((3+3)*3);

end.

(41.5k баллов)